Akoya E1210: Turbo-An! 2


Gemeinerweise hat Medion auf den Turbo-Modus-Schalter im BIOS des Akoya E1210 verzichtet, so dass man – will man keine externen Hilfsprogramme verwenden – genötigt ist, das originale BIOS des MSI Wind U100 aufzuspielen um die Overclock-Funktionen nutzen zu können.

Nachdem das BIOS installiert ist steht im Setup jetzt die Option “DOC percentage” (Dynamic Overclock) zur Verfügung, hier kann zwischen 8%, 15% und 24% “mehr” Takt gewählt werden.

Aktiviert wird der im BIOS gewählte “Beschleunigungsfaktor” mit der Tastenkombination FN+F10; hat man zusätzlich das “System Control Manager”-Utility von MSI (Download) installiert wird der Status sogar im System-Tray mit Icon angezeigt. Alternativ kann man natürlich auch mit Programmen wie CPUID / CPU-Z (Download) den Takt überprüfen und hier fällt vielleicht folgendes auf.. Der Grafikprozessor könnte auch etwas mehr Takt vertragen.. :)

In der Voreinstellung wird der Grafikkern mit mageren 166 MHz getaktet – ein sicherer Wert, kommt im Endergebnis doch eine lange Akkulaufzeit und wenig erforderliche Kühlung dabei heraus. Wenn man aber mehr will (und deswegen sind wir hier) übertakten wir den GMA950 doch einfach etwas: Das für sieben Tage kostenlose” Programm GMABooster (Download) des russischen Programmierers Vladimir Plenskiy übernimmt genau diese Aufgabe: Mit einem Klick wird der Takt auf 400 MHz erhöht – nach den besagten Tagen muss das Programm entweder neu heruntergeladen / installiert werden ODER man überweist eine “Spende” auf das Konto des Urhebers.

Wie auch immer, die Resultate der o.g. Aktionen sprechen für sich: x.264 kodierte 720p HD-Videos laufen jetzt tatsächlich ruckelfrei, auch geht das Arbeiten unter Windows 7 mit aktivierte Aero-Oberfläche um einiges flüssiger von der Hand – auf jeden Fall fühlt’s sich besser an. :)


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

2 Gedanken zu “Akoya E1210: Turbo-An!

  • Hepe

    Danke für den Tipp! Leider will nach dem Update das olle Windows eine neue Produktaktivierung und mein Schlüssel gilt wohl bei der Hardware nicht mehr.

    Gibt’s dafür eine Lösung?

    Gruß,
    Heinrich